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Outgoing mail control limits outgoing mails due to mail forwarding

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Symptom

Outgoing mail control has limited our outbox, because more than 60 mails/hour have been sent. You did not send these mails yourself or only a few. Your website did not send mails either.

 

Cause

p>Incoming mails are being forwarded because of a forwarding setting of your mailboxes or a general catch-all rule of your web space. They are counted as outgoing mails. This happens often when you receive many spams to non-existent addresses, because each spam is forwarded to the destination at least once by the catch-all function.

 

Solution

Disable catch-all. Clients, employees, friends and relatives all know your e-mail addresses. Catch-all is only good for spammers, because they can send you spam without knowing your real address.

1. Log in to your customer control panel.

2. Click on the „ Mail“ tab.

3. Click on the „Mail Settings“ tab.

4. Check the domain name that you want to edit.

5. Click on the „Mail for Non-Existent Users“ link.

6. Select „Reject“ and click on the „OK“ button.

The outgoing mail limit is lifted automatically after less than 60 mails/hour are being counted. In emergencies, please ask our support to lift the limit immediately.

 

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